APN Einstellungen Fehlerbehebung (keine Datenverbindung – Android)

Diese Anleitung schreibe ich aus eigener Erfahrung und weil die üblichen (APN) Tips aus dem Netz nicht weiter geholfen haben. Das Problem trat bei meinem BQ Aquaris M5 nach dem Android 7.1.2 Update auf.

Voraussetzungen (korrekter APN)

Um diese Anleitung zu befolgen müsst ihr die korrekten Daten für euren Anbieter ermitteln. Geht auf die Webseite eures Anbieters und sucht in der Hilfe nach “APN”. In meinem Fall war es WinSIM. Verlasst euch NUR auf die Daten eures Anbieters und nutzt keine Angaben von anderen Webseiten.

Problem

Ich konnte trotz korrekter Konfiguration keine Datenverbindung aufbauen. Nach einigem Ausprobieren hat sich folgender Punkt in den “Access Point Name” Einstellungen als Problem erwiesen:

APN

Im Screenshot ist der “Access Point” aktiviert, bei meinem Problem war es deaktiviert.

Um zu prüfen ob bei euch das gleiche Problem vorliegt müsst ihr in die APN Einstellungen gehen. Dazu geht man auf die Einstellungen im Telefon:

Ich habe ein Dual Sim Handy, daher muss ich auf SIM Karten gehen, ohne Dual Sim sollte der Punkt “Mobile Netzwerke” oder so ähnlich heißen.

Der nächste Schritt entfällt bei “Single SIM” Geräten. Ich muss noch auswählen welche SIM ich konfigurieren möchte:

 

Nun wählt man “Zugangspunkte (APNs)” aus.

Jetzt bekommt man eine Liste mit allen Zugangspunkten. Bei mir ist korrekterweise o2 Internet ausgewählt. Durch klicken auf den Namen kommt man in die Einstellungen des APNs.

Hier kann man nun prüfen ob er deaktiviert ist. Ist das der Fall habe ich die Lösung für euch. Ist er bereits aktiviert, liegt bei euch ein anderes Problem vor, eventuell falsche Daten eingetragen(auf Groß- und Kleinschreibung geachtet?). Gleicht die bei euch eingetragenen Einstellungen mit denen eures Providers ab und korrigiert diese gegebenenfalls.

 

Lösung

Die Lösung ist, manuell einen neuen APN anzulegen, statt den existierenden zu editieren.

 

Mit einem Klick auf das “+” kann man manuell einen neuen APN anlegen und füttert ihn mit den Daten des eigenen Anbieters. In meinem Fall war dieser dann aktiviert und eine Internetverbindung direkt möglich.

Weitere Lösungsmöglichkeiten